Solstice Cloud Frontend slow/unreliable
Incident Report for Mersive Technologies
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 17:52 UTC
Monitoring
Our hosting provider has implemented a fix and all testing from various regions in NA was successful.
Posted Nov 16, 2020 - 16:51 UTC
Identified
The managed service we use to host Solstice Cloud frontend resources is reporting an outage this morning, which can lead to slow or failed load times for the Solstice Cloud (https://cloud.mersive.com) UI.
Posted Nov 16, 2020 - 16:09 UTC
This incident affected: Solstice Cloud Management Portal.