Pods are no longer showing up under the Monitor > Deployment section in Solstice Cloud
Incident Report for Mersive Technologies
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 17:58 UTC
Monitoring
The issue with the Deployment section of the Solstice Cloud should now be resolved. We are continuing to monitor the situation.
Posted Nov 27, 2023 - 16:16 UTC
Investigating
We are currently investigating the issue.
Posted Nov 27, 2023 - 15:36 UTC
This incident affected: Solstice Cloud Management Portal.