Solstice Device Licensing Service Issue
Incident Report for Mersive Technologies
Resolved
From July 6th 2022 at 11:00am to 4:00pm MST, the Mersive license server encountered intermittent outages causing some Pods to report that the "Installed Software Is Not Licensed" and that the Pod may be running a version which is not valid given the subscription date. A Pod reboot or forcing a license check addresses the issue.
Posted Jul 06, 2022 - 22:00 UTC
Investigating
We are currently experiencing an issue with the Solstice Device Licensing Service.
Some Pods may display "Installed Software Is Not Licensed".
We are currently looking into the issue and will provide updates.
Posted Jul 06, 2022 - 17:00 UTC
This incident affected: Device Licensing Service.