Solstice Cloud Management Portal Issue
Incident Report for Mersive Technologies
Resolved
Login access to the Mersive Cloud Management Portal has been restored.
Posted Dec 07, 2022 - 16:26 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2022 - 14:23 UTC
Investigating
There is currently an issue preventing users from logging into the Mersive Cloud Management Portal.

We are currently looking into the issue and will provide updates.
Posted Dec 07, 2022 - 13:56 UTC
This incident affected: Solstice Cloud Management Portal.