Auth provider outage
Incident Report for Mersive Technologies
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 04:16 UTC
Monitoring
Our auth provider is reporting that their API error rates are starting to subside. We'll keep the incident open until they post an all-clear.
Posted Apr 20, 2021 - 21:03 UTC
Identified
The third-party service we use for authentication is experiencing a global outage, which means any new logins to Solstice Cloud will fail. Any users already logged in with valid credentials prior to the outage should be unaffected. Pods' ability to communicate with the Solstice Cloud backend is unaffected.

We'll post another update once the outage is resolved.
Posted Apr 20, 2021 - 16:07 UTC
This incident affected: Solstice Cloud Management Portal and Solstice Support Portal.